IBM Traveler 9.0.1.19 Server disponibile su IBM Fix Central

IBM Traveler 9.0.1.19 è ora disponibile su IBM Fix Central : si tratta di una maintenance release che fornisce fix ad alcune APAR e delle nuove caratteristiche.

Le prinicipali novità di questa versione di Traveler sono :
– Supporto per MS SQL Server 2016 Enterprise Edition.
– Aggiornamento dei certificati APNS ora con scadenza 1/8/2018.
– Miglioramenti del funzionamento come “Run as User”.

In particolare quest’ultima funzionalità che permette a Traveler di essere eseguito con l’impostazione “Run as a User” invece che come server deve essere verificata con più attenzione in quanto può cambiare la modalità di sincronizzazione per gli utenti finali e portare a dei comportamenti non voluti.

E’ quindi importante, prima di effettuare l’upgrade,  leggere questo Flash Alert pubblicato da IBM dal titolo esplicativo

How to resolve synchronization issues that start after upgrading to IBM Traveler 9.0.1.18 (or higher)

Queste invece sono le fix introdotte con questa versione:

APAR # Abstract
LO92524 Sync performance impacted if syncing a large repeating calendar event.
LO92525 Reply notice sent from an FYI recipient for a calendar event when processed on a mobile device.
LO92557 Cancelled event may appear ghosted after the cancel on the iOS Native Calendar application.
LO92638 Add invitee from native iOS Calendar application and the recipient may be added twice to the meeting.
LO92645 Error reading some policy documents when Run as User feature is enabled.
LO92713 User unable to sync when sync request is internally routed from an older server to a 9.0.1.18 or later server.
LO92728 DB Connection exception during migration from Derby to an Enterprise database.
LO92783 Android user incorrectly denied access if specific set of administration settings are enabled.
LO92829 Handle comma character in display name for mail sent from an Outlook client.
LO92881 High CPU may be seen on the database server for one particular SQL query.
LO92897 Update APNS Certificates, new expiration is 8/1/2018.

 

Versioni di Domino supportate

IBM Traveler 9.0.1.3 (e versione successive) può essere installato in standalone mode su queste versioni di Domino:

    • IBM Domino 9.0.1 Enterprise Server
    • IBM Domino 9.0.1 Messaging Server
    • IBM Domino 9.0 Enterprise Server
    • IBM Domino 9.0 Messaging Server
    • IBM Domino 8.5.3 Enterprise Server (with Domino 8.5.3 Upgrade Pack 1 installed)
    • IBM Domino 8.5.3 Messaging Server (with Domino 8.5.3 Upgrade Pack 1 installed)

IBM Traveler 9.0.1.3 (e versione successive) può essere installato  in high availability mode su queste versioni di Domino:

    • IBM Domino 9.0.1 Enterprise Server
    • IBM Domino 9.0 Enterprise Server
    • IBM Domino 8.5.3 Enterprise Server (with Domino 8.5.3 Upgrade Pack 1 installed)